Difference between revisions of "Talk:Главная страница"

From Synfig Studio :: Documentation
Jump to: navigation, search
(Layer)
(Rectangle Tool, Gradient Tool, Encapsulate, Paste Canvas + Общие правила)
Line 1: Line 1:
 +
== Общие правила ==
 +
* Названия пунктов меню пишутся в двойных ковычках.
 +
* Если в программе пункт меню на английском языке, то пишется текст, затем в скобках перевод. Пример: "View->Next Frame" ("Вид -> Следующий кадр").
 +
* Если в программе пункт меню на русском языке, то пишется текст пункта, затем в скобках аналог для английской версии. Пример: "File->Создать" ("File->New").
 +
 +
== Термины ==
 
Соглашения по переводу терминов, названий используемых в программе:
 
Соглашения по переводу терминов, названий используемых в программе:
== Общие термины ==
+
 
 
* Duck — Та-дам! Самый провокационный для перевода термин. Решил переводить как "Маркер" :) --[[User:Zelgadis|Zelgadis]] 03:13, 25 November 2007 (EST)
 
* Duck — Та-дам! Самый провокационный для перевода термин. Решил переводить как "Маркер" :) --[[User:Zelgadis|Zelgadis]] 03:13, 25 November 2007 (EST)
 
** Всё больше склоняюсь к варианту, который предложил Atrus - "управляющие точки". Только сокращение мне больше нравится "уТочки". Если нет возражений, на днях заменю. --[[User:Zelgadis|Zelgadis]] 10:52, 26 November 2007 (EST)
 
** Всё больше склоняюсь к варианту, который предложил Atrus - "управляющие точки". Только сокращение мне больше нравится "уТочки". Если нет возражений, на днях заменю. --[[User:Zelgadis|Zelgadis]] 10:52, 26 November 2007 (EST)
Line 25: Line 31:
 
* Preview — Предварительный просмотр
 
* Preview — Предварительный просмотр
 
* Layer — Слой
 
* Layer — Слой
 +
* Encapsulate — Изолировать
  
 
== Названия панелей ==
 
== Названия панелей ==
Line 43: Line 50:
 
** *blush* Торопился :) --[[User:Zelgadis|Zelgadis]] 10:52, 26 November 2007 (EST)
 
** *blush* Торопился :) --[[User:Zelgadis|Zelgadis]] 10:52, 26 November 2007 (EST)
 
* Fill Tool — Инструмент заливки
 
* Fill Tool — Инструмент заливки
 +
* Rectangle Tool  — Инструмент прямоугольник
 +
* Gradient Tool — Инструмент градиент
  
 
== Названия слоёв ==
 
== Названия слоёв ==
Line 50: Line 59:
 
* Color Correction — Слой цветокоррекции
 
* Color Correction — Слой цветокоррекции
 
* Bevel Layer — Слой фаски
 
* Bevel Layer — Слой фаски
 +
* Paste Canvas — Объединяющий слой

Revision as of 04:52, 29 December 2007

Общие правила

* Названия пунктов меню пишутся в двойных ковычках.
* Если в программе пункт меню на английском языке, то пишется текст, затем в скобках перевод. Пример: "View->Next Frame" ("Вид -> Следующий кадр").
* Если в программе пункт меню на русском языке, то пишется текст пункта, затем в скобках аналог для английской версии. Пример: "File->Создать" ("File->New").

Термины

Соглашения по переводу терминов, названий используемых в программе:

  • Duck — Та-дам! Самый провокационный для перевода термин. Решил переводить как "Маркер" :) --Zelgadis 03:13, 25 November 2007 (EST)
    • Всё больше склоняюсь к варианту, который предложил Atrus - "управляющие точки". Только сокращение мне больше нравится "уТочки". Если нет возражений, на днях заменю. --Zelgadis 10:52, 26 November 2007 (EST)
    • Исправил. --Zelgadis 03:22, 5 December 2007 (EST)
  • Dock Dialog - Панель
  • Dock Tab — Заголовок панели
  • Canvas Window, Work Area — Я так понял, это означает примерно одно и то-же. Такое ощущение, что авторы сами тут до конца не определились с терминологией, поэтому предлагаю и то и другое именовать просто «Рабочее окно». --Zelgadis 03:13, 25 November 2007 (EST)
  • Canvas — Холст
    • Не очень нравится. Но ничего лучше пока не придумал. --Zelgadis 03:13, 25 November 2007 (EST)
    • Холст это, холст, зуб даю :) --Prokoudine 13:08, 25 November 2007 (EST)
    • Да будет так. --Zelgadis 10:52, 26 November 2007 (EST)
  • Root Canvas — Корневой холст.
    • Тоже не нравится. Может лучше "Основной холст" или "Главный холст"? --Zelgadis 03:13, 25 November 2007 (EST)
    • Плюсадин за «основной» :) --Prokoudine 13:08, 25 November 2007 (EST)
  • Canvas Menu Caret — Кнопка вызова меню
  • Canvas Window Menu — Меню изображения
  • Region — Область
  • Outline — Контур
    • Смотря какой контекст :) Если outline здесь как wireframe, то «каркас» --Prokoudine 13:08, 25 November 2007 (EST)
    • В контексте слоя с контуром. Посему "контур".
  • Animate Editing Mode — Режим анимации
  • Time slider — Шкала кадров
  • Keyframe — Ключевой кадр
  • Preview — Предварительный просмотр
  • Layer — Слой
  • Encapsulate — Изолировать

Названия панелей

  • Toolbox — Панель инструментов
  • Layers — Панель слоёв
  • Params — Панель свойств
  • Tool Options — Панель свойств инструмента
  • Navigator — Панель навигации
  • History — Панель истории действий
  • Keyframes — Панель ключевых кадров

Инструменты

  • Normal Tool — Инструмент перемещения
    • Ну язык не поворачивается назвать его "Нормальным инструментом"! А "Инструмент стрелка" ничуть не лучше.
  • Rotate Tool — Инструмент вращения
  • Scale Tool — Инструмент масштабирования
    • Таки масштабирования :) --Prokoudine 13:08, 25 November 2007 (EST)
    • *blush* Торопился :) --Zelgadis 10:52, 26 November 2007 (EST)
  • Fill Tool — Инструмент заливки
  • Rectangle Tool — Инструмент прямоугольник
  • Gradient Tool — Инструмент градиент

Названия слоёв

  • Blur Layer — Слой размывания
  • Radial Blur Layer — Слой радиального размывания
  • Spherical Distortion Layer — Слой сферического искажения
  • Color Correction — Слой цветокоррекции
  • Bevel Layer — Слой фаски
  • Paste Canvas — Объединяющий слой