Difference between revisions of "Toolbox File Palette"

From Synfig Studio :: Documentation
Jump to: navigation, search
m (Text replace - '[[' to '{{l|')
m (#REDIRECT Category:File Menu)
 
(3 intermediate revisions by 2 users not shown)
Line 1: Line 1:
 +
#REDIRECT [[Category:File Menu]]
 +
 +
{{NewTerminology}}
 
The Toolbox File Palette has the following buttons:
 
The Toolbox File Palette has the following buttons:
  
Line 6: Line 9:
 
*'''Save As...''': Pops up a save file dialog to save the current file with a given name.
 
*'''Save As...''': Pops up a save file dialog to save the current file with a given name.
 
*'''Save All''': Save all open files.
 
*'''Save All''': Save all open files.
*'''Undo''': It makes the same than the corresponding menu entry from the {{l|Canvas Edit Menu]].  
+
*'''Undo''': It makes the same than the corresponding menu entry from the {{l|Canvas Edit Menu}}.  
*'''Redo''': It makes the same than the corresponding menu entry from the {{l|Canvas Edit Menu]].
+
*'''Redo''': It makes the same than the corresponding menu entry from the {{l|Canvas Edit Menu}}.
*'''Setup...''': It pops up a {{l|Setup Dialog]] Window where the user can set the preferences for the program like measure units, preferred external browser etc.
+
*'''Setup...''': It pops up a {{l|Setup Dialog}} Window where the user can set the preferences for the program like measure units, preferred external browser etc.
*'''About''': It pops up the {{l|About Dialog]].
+
*'''About''': It pops up the {{l|About Dialog}}.
*'''Help''' : It opens the {{l|Documentation]] page in the default browser.
+
*'''Help''' : It opens the {{l|Documentation}} page in the default browser.

Latest revision as of 22:28, 29 September 2016

Languages Language: 

English


Redirect to:


The Toolbox File Palette has the following buttons:

  • New...: Create a new file. Its default name is Synfig Animation # where # starts from 1 and increases by 1 for each new file you create in a Synfigstudio session. It starts editing the "Root" canvas.
  • Open... : Pops up a choose file dialog to select the sifz file you want to open.
  • Save: Saves the selected file. If it has not been saved previously it works like the Save As button.
  • Save As...: Pops up a save file dialog to save the current file with a given name.
  • Save All: Save all open files.
  • Undo: It makes the same than the corresponding menu entry from the Canvas Edit Menu.
  • Redo: It makes the same than the corresponding menu entry from the Canvas Edit Menu.
  • Setup...: It pops up a Setup Dialog Window where the user can set the preferences for the program like measure units, preferred external browser etc.
  • About: It pops up the About Dialog.
  • Help : It opens the Documentation page in the default browser.


Languages Language: 

English