Difference between revisions of "Toolbox File Palette"

From Synfig Studio :: Documentation
Jump to: navigation, search
m (Text replace - "{{Category|NewTerminology}}" to "{{NewTerminology}}")
m (#REDIRECT Category:File Menu)
 
Line 1: Line 1:
 +
#REDIRECT [[Category:File Menu]]
 +
 
{{NewTerminology}}
 
{{NewTerminology}}
 
The Toolbox File Palette has the following buttons:
 
The Toolbox File Palette has the following buttons:

Latest revision as of 16:28, 29 September 2016

Languages Language: 

English


Redirect to:


The Toolbox File Palette has the following buttons:

  • New...: Create a new file. Its default name is Synfig Animation # where # starts from 1 and increases by 1 for each new file you create in a Synfigstudio session. It starts editing the "Root" canvas.
  • Open... : Pops up a choose file dialog to select the sifz file you want to open.
  • Save: Saves the selected file. If it has not been saved previously it works like the Save As button.
  • Save As...: Pops up a save file dialog to save the current file with a given name.
  • Save All: Save all open files.
  • Undo: It makes the same than the corresponding menu entry from the Canvas Edit Menu.
  • Redo: It makes the same than the corresponding menu entry from the Canvas Edit Menu.
  • Setup...: It pops up a Setup Dialog Window where the user can set the preferences for the program like measure units, preferred external browser etc.
  • About: It pops up the About Dialog.
  • Help : It opens the Documentation page in the default browser.


Languages Language: 

English